Results 1 to 7 of 7

Thread: How to post video links

  1. #1
    Club Member SSpdDmon's Avatar
    Join Date
    Nov 2003
    Location
    Commerce Twp
    Posts
    12,230

    Default How to post video links

    Please use the embed feature. It makes things easier. It works with many videos (like the ones from YouTube). If you don't have the button in the picture below, you can type the following (without any spaces):

    [ video ] link to video [ / video ]
    kthnxbai
    Attached Images Attached Images
    Last edited by SSpdDmon; 07-18-2011 at 08:46 AM.

  2. #2
    Club Member Zarken's Avatar
    Join Date
    Nov 2003
    Location
    Kentucky, USA
    Posts
    2,686

    Default

    This is no longer valid. Since the last update those helpful icons are gone.

  3. #3
    Easily Irritated Roadrage's Avatar
    Join Date
    Jan 2000
    Location
    Plymouth
    Posts
    7,985

    Default

    Quote Originally Posted by Zarken View Post
    This is no longer valid. Since the last update those helpful icons are gone.
    Quote Originally Posted by Zarken View Post
    This is no longer valid. Since the last update those helpful icons are gone.
    I have them. The image one keeps saying it isn't a valid image though.

  4. #4

  5. #5
    Club Member SSpdDmon's Avatar
    Join Date
    Nov 2003
    Location
    Commerce Twp
    Posts
    12,230

    Default

    I still have the link on my posts. I wonder if you're missing it because of the settings in your control panel.

    In my UserCP under My Settings>My Account>General Settings, I have "Enhanced Interface - Full WYSIWYG Editing" selected in the Miscellaneous Options near the bottom. If you don't have that selected, you may not see the embed button. I'll edit the original post.

  6. #6
    Club Member Zarken's Avatar
    Join Date
    Nov 2003
    Location
    Kentucky, USA
    Posts
    2,686

    Default

    Quote Originally Posted by SSpdDmon View Post
    I still have the link on my posts. I wonder if you're missing it because of the settings in your control panel.

    In my UserCP under My Settings>My Account>General Settings, I have "Enhanced Interface - Full WYSIWYG Editing" selected in the Miscellaneous Options near the bottom. If you don't have that selected, you may not see the embed button. I'll edit the original post.
    That fixed it. Not sure how they ever got turned off, as I didn't know that area even existed. Thanks for the help. I am guessing that last patch a while back reset the defaults or something.

  7. #7
    Club Member SSpdDmon's Avatar
    Join Date
    Nov 2003
    Location
    Commerce Twp
    Posts
    12,230

    Default

    No prob.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •