Page 2 of 2 FirstFirst 12
Results 11 to 17 of 17

Thread: so who has broken wow internet currently?

  1. #11
    Club Member Wizeguy's Avatar
    Join Date
    Mar 2006
    Location
    St.Clair Shores
    Posts
    7,102

    Default

    Quote Originally Posted by YLWFVR View Post
    Still down at midnight. So road construction is an essential business???
    Hell yeeaaaa!
    SAL

  2. #12
    Club Member WhiteHawk's Avatar
    Join Date
    Oct 2003
    Location
    Metro Detroit, MI
    Posts
    13,670

    Default

    Quote Originally Posted by Wizeguy View Post
    Hell yeeaaaa!
    Sal you guys working? I still need a porch and driveway if you guys get slow.

    -Geoff
    2016 Camaro Convertible 2SS

  3. #13
    Club Member Wizeguy's Avatar
    Join Date
    Mar 2006
    Location
    St.Clair Shores
    Posts
    7,102

    Default

    Quote Originally Posted by WhiteHawk View Post
    Sal you guys working? I still need a porch and driveway if you guys get slow.

    -Geoff
    We can only do Government work (city / county) roads as of now, prob gonna be like this for another month...
    Pre warning.. once this ban is lifted, construction work will skyrocket along with prices! Everyones in Landscaping and construction are gonna be a couple months behind.. 70-80 hour weeks, here we come
    SAL

  4. #14
    Forum Member YLWFVR's Avatar
    Join Date
    Nov 2003
    Location
    Shelby Twp
    Posts
    10,484

    Default

    And were down...again

  5. #15
    Easily Irritated Roadrage's Avatar
    Join Date
    Jan 2000
    Location
    Plymouth
    Posts
    8,013

    Default

    Wow was rock solid for 4 years, now they are terrible. I lose internet a few times a week, generally only for a few minutes at a time. Just enough to really screw up any work I am doing.

  6. #16
    Forum Member
    Join Date
    Mar 2011
    Location
    dearborn heights
    Posts
    1,488

    Default

    Lost is for about 30mins here in Dearborn, back up and running at about half speed though.

  7. #17
    Club Member dave89iroc's Avatar
    Join Date
    Nov 2005
    Location
    Taylor, Mi
    Posts
    16,128

    Default

    seems like I lose it I the evening a couple times a week

    Sent from my SM-J260T1 using Tapatalk
    ASE Master Certified Technician

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •